2019-05-18

プログラミング

【Ubuntu】Seleniumでheadless chromeを使う時に発生するエラー

Seleniumでheadless chromeを使おうとしたけど、ChromeDriverがChrome Version75しかサポートしていないという怒られました。 解決策は、google chrome stableをちゃんとアンインストールすること、google chrome betaもちゃんとアンインストールすること、ChromeDriver側は問題はないので、そちらを変えようとしないこと、selenium側にも問題はないので、そちらを変えようとしないこと
スポンサーリンク
タイトルとURLをコピーしました